Menu Close

Reply To: Trouble converting from SyncroSim 2.4.6 to 2.0.9

Syncrosim Forums ST-Sim & State-and-Transition Simulation Models Trouble converting from SyncroSim 2.4.6 to 2.0.9 Reply To: Trouble converting from SyncroSim 2.4.6 to 2.0.9

#5327
leonardo-fridleonardo-frid
Keymaster

Hi Kori,

For clarification purposes the version 2.4.6 you refer to is for ST-Sim which is the pre SyncroSim version. You are trying to upgrade that old library to SyncroSim version 2.0.9 (ST-Sim 3.1.9).
The starting library is too old so I suspect you will need to do this in 2 steps:
1. Upgrade to ST-Sim version 3.0 (Using SyncroSim 1.0 latest full release).
2. Upgrade to ST-Sim version 3.1 (Using SyncroSim 2.0.9)

Note that both SyncroSim 1.0 and 2.0 can be installed on the same computer.

Regards,
Leonardo