Menu Close

Reply To: Help with rsyncosim. Error in loading library

Syncrosim Forums ST-Sim & State-and-Transition Simulation Models Help with rsyncosim. Error in loading library Reply To: Help with rsyncosim. Error in loading library

#7176
Leonardo FridLeonardo Frid
Keymaster

Hi Kevin,

Yes, your package versions are older than what is needed to open the library. In the original machine you must have had more recent packages, or even a more recent version of the SyncroSim core installed. You should upgrade the new machine to whatever versions you had in the original machine.

Regards,
Leonardo