Menu Close

Error loading ssim

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #21440

    I tried to load a ssim that I’ve been working on and got the following message:
    Error opening Library ‘Name’
    Please update the SyncroSim software and all of the Library’s Packages to their latest versions and try again.

    I’ve updated both the software and packages but this doesn’t seem to fix the issue. I’ve tried on another machine and get the same error.

    Any thoughts?


    Hi Kevin, Please send us the library and let us know what versions of SyncroSim and packages you are using.


    Just a follow-up: when expanding the details of the message there was an additional note “The given key was not present in the dictionary.” My apologies that this is not the most informative error. In the case of your library it appears that there are scenarios referencing a project that does not exist in the library. Somehow it looks like the project got deleted but the scenarios did not. Is this a library that was accessible on a network via multiple users? One possible use case leading to this problem is multiple users making edits to the library at the same time.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.