Menu Close

Help with rsyncosim. Error in loading library

Syncrosim Forums ST-Sim & State-and-Transition Simulation Models Help with rsyncosim. Error in loading library

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by kbadik kbadik 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7175
    kbadik
    kbadik
    Participant

    I have been using a the rsyncrosim package to look at my results from a previously created library. When I tried to open the ssim library on a different machine, I got the following error:
    < myLibrary = ssimLibrary(name=”XXXX”, model=”stsim”, session=mySession)
    Error in .local(.Object, …) :
    Cannot load library because module version(s) are insufficient. See –list –modvers for required module versions.

    Does this mean my SyncroSim packages are out of date compared to the library? Thanks for any guidance I can get!

    #7176
    Leonardo Frid
    Leonardo Frid
    Keymaster

    Hi Kevin,

    Yes, your package versions are older than what is needed to open the library. In the original machine you must have had more recent packages, or even a more recent version of the SyncroSim core installed. You should upgrade the new machine to whatever versions you had in the original machine.

    Regards,
    Leonardo

    #7177
    Leonardo Frid
    Leonardo Frid
    Keymaster

    Hi Kevin,

    Yes, your package versions are older than what is needed to open the library. In the original machine you must have had more recent packages, or even a more recent version of the SyncroSim core installed. You should upgrade the new machine to whatever versions you had in the original machine.

    Regards,
    Leonardo

    #7178
    kbadik
    kbadik
    Participant

    Good to know! Thanks! Kevin

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.