Menu Close

Miniconda Installer Bug

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #21809
    katie-birchardkatie-birchard
    Keymaster

    Issue: A user recently ran into the following error message when trying to install a SyncroSim package that uses Miniconda while using SyncroSim v2.4.18: “The Conda installer returned an error: 2”.

    Solution: This bug is caused by a change conda made to the Miniconda installer executable in January of 2023. Updating SyncroSim to version 2.4.22 or newer will resolve the issue.

    • This topic was modified 1 year ago by leonardo-fridleonardo-frid. Reason: Simplified response
    • This topic was modified 1 year ago by leonardo-fridleonardo-frid.
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.