Menu Close

Working with legacy ST-Sim libraries

Syncrosim Forums ST-Sim & State-and-Transition Simulation Models Working with legacy ST-Sim libraries

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #20477
    Leonardo FridLeonardo Frid
    Keymaster

    I recently had two independent inquiries from users having trouble opening old SyncroSim libraries (circa 2017). They both received this message when opening their library in SyncroSim 2.2.X
    Cannot open Library. More Information: Column 'Version' does not belong to the table SSim_Version

    My suggestion is to first try to open the library in version 1.0.45 available on the Previous Versions download page. If you are still having trouble opening your library and you are willing to share it with us to trouble shoot, you can email info@apexrms.com

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.